Getallen afronden in Excel (Mac)

In dit artikel ga ik je uitleggen hoe je getallen kunt afronden in Excel op de Mac.

Later zal een specifiek artikel worden geschreven voor Windows, al kunnen tot die tijd Window gebruikers dit artikel ook gebruiken. De formules werken namelijk het zelfde.

Er zijn meerdere mogelijkheden om getallen af te ronden, ik zal hieronder een aantal voorbeelden geven.

Getallen afronden door middel van de functie AFRONDEN

Stel je wilt het getal 10,42904 afronden op 2 decimalen. Dan gebruik je de volgende formule:

=AFRONDEN(10,42904;2)

Met andere woorden de formule om af te ronden is:

=AFRONDEN(getal; aantal decimalen)

Getallen afronden door middel van de formule bouwer

Je kunt de eerder genoemde formule ook invoeren door middel van de formule bouwer.

Selecteer in dat geval de cel waarin je de uitkomst wil hebben en klik op fx:

Afronden in Excel
Op deze afbeelding zie je de functieknop

Zodra je daar op klikt wordt het onderstaande dialoog venster geopend. Kies dan voor AFRONDEN en vul onderin het getal in dat je wilt afronden en het aantal decimalen.

Afronden in Excel

Zodra je op enter klikt, staat het antwoord in de eerder gekozen cel.

Snel meerdere getallen afronden

Op het moment dat je meerdere getallen wilt afronden zijn de twee eerder genoemde opties een beetje veel werk.

Stel je wilt de getallen in de onderstaande tabel onder omzet afronden op twee decimalen:

getallen afronden in Excel

Je begint met alle cellen te selecteren die je wilt afronden, in dit geval:

getallen afronden in Excel

Daarna klik je op het symbool voor minder decimalen. Deze vind je onder start > getal:

getallen afronden in Excel

Iedere keer dat je daar op klikt, verlaag je het getal met 1 decimaal.

Indien je juist meer decimalen wilt toevoegen, klik je op het symbool ernaast:

getallen afronden in Excel

Afronden op 5 cent

Je weet nu hoe je eenvoudig kunt afronden op meer of minder decimalen, dus gaan we nu een stapje verder.

Als je contant betalingen doet worden bedragen afgerond op 5 cent.

Stel je wilt van onderstaande bedragen alles afronden op 5 cent:

Getallen afronden op 5 cent

Dan vul je in cel B2 de volgende formule:

=AFRONDEN(A2/5;2)*5

Zoals je ziet wordt 0,02 dan afgerond op 0:

Getallen afronden Excel 5 cent

Vervolgens kopieer je de formule in cel B2 naar beneden. Dit doe je door de formule in B2 te kopiëren. Daarna selecteer je cellen B3 tot en met B10 (in dit voorbeeld) en plak je de formule.

En daarna zijn alle bedragen afgerond op 5 cent:

Getallen Excel afronden op 5 cent

Zo zijn er nog veel meer varianten om getallen af te ronden. In dit artikel hou ik het bij de basis, maar later zullen in aparte artikelen verschillende varianten nog verder worden uitgelegd.

UPDATE:

Lees ook de onderstaande artikelen:

Ontwikkel je Excel vaardigheden met onze online Excel cursussen en haal meer uit Excel!

3 gedachten over “Getallen afronden in Excel (Mac)”

  1. Goedemorgen,

    Bij onze zoon op school wordt het eindrapport afgerond op 1 decimaal.
    Echter is het eindcijfer tussen *,00 en *,05 dan wordt naar beneden afgerond.
    Is het tussen *,06 en *,09 dan wordt het naar boven afgerond.

    Hoe verwerk ik dit in excel?

    alvast bedankt voor uw reactie.

    Beantwoorden
  2. Raar dat die school dat zo doet want:

    Cijfers op cijferlijsten gaan normaal gesproken van 1 t/m 10 (en bijvoorbeeld niet van 0 t/m10 of 0 t/m 9). Decimalen gaan daarentegen wel gewoon van 0 t/m 9.
    Volgens deze methodiek is het gemiddelde (1+10)/2 = 5,5. Alles wat gelijk of hoger is dan 5,5 is een voldoende omdat het gelijk of beter dan gemiddeld is.

    Zo zou je de cijferlijst van die school kunnen berekenen:

    Kolom A het onafgeronde cijfer (de invoer)
    Kolom B =A1-0,01
    Kolom C =AFRONDEN(B1;1)

    Ze willen waarschijnlijk voorkomen dat een (onvoldoende) getal < 5,50 een 5,5 kan worden, op zich valt daar wat voor te zeggen want het is immers lager dan gemiddeld maar dan klopt de redenatie die jij hierboven aangeeft niet, want in dat geval krijgt een 5,45 een onvoldoende (5,4) en een 5,46 een voldoende (5,5).

    Waarom ronden ze af als ze blijkbaar zo strikt willen zijn? Rond dan gewoon niet af zou ik zeggen..

    Of begrijp ik iets niet goed?

    Beantwoorden
  3. hallo Merijn,

    afronden lijkt me heel gewoon, maar voor mij precies toch niet.
    ik heb een excel werkblad, en wil afronden zoals de Belgische wet voorschrijft op 1 december, dus, 0,01 en 0,02–> 0, 0,03 en 0,04 —>0,05
    kan zoiets in een excel werkblad gemaakt worden ?

    alvast bedankt voor een seintje terug

    Beantwoorden

Plaats een reactie