Gemiddelde zonder 0 berekenen in Excel

In een reeks eerdere berichten heb ik al verschillende vormen van gemiddelde berekenen behandeld:

In dit artikel leer je hoe je het gemiddelde berekend in Excel zonder 0.

Stel je wilt voor een aantal waarden het gemiddelde berekenen, maar een aantal daarvan kunnen het getal 0 bevatten, dan halen deze nullen het gemiddelde onevenredig naar beneden.

Dit probleem valt erg makkelijk op te lossen met een kleine aanpassing in de formule.

Stel je wilt het gemiddelde berekenen van de onderstaande waarden:

Gemiddelde zonder 0 berekenen in Excel

Normaal gesproken zou je hiervoor de formule gebruiken: =GEMIDDELDE(A1:A10)

Indien je echter het gemiddelde zonder nullen wilt berekenen wordt het:

=GEMIDDELDE.ALS(A1:A10;”>0″)

Gemiddelde zonder 0 berekenen in Excel

Het gedeelte ;”>0”) houdt in dat het getal groter moet zijn dan 0 om mee genomen te worden in de berekening.

Komen er ook negatieve waarden voor, dan wordt de formule:

=GEMIDDELDE.ALS(A1:A10;”<>0″)

Dan worden alle waarden gebruikt in de formule behalve die gelijk zijn aan 0.

Je kunt de volgende tekens gebruiken in je formule:

Gemiddelde zonder 0 berekenen in Excel

Ontwikkel je Excel vaardigheden met onze online Excel cursussen en haal meer uit Excel!

2 gedachten over “Gemiddelde zonder 0 berekenen in Excel”

  1. Hallo,

    Ik heb uw formule geprobeerd voor het gemiddelde te krijgen. Helaas lukt dit niet en telt die de nul waardes mee. Is dit ook op te lossen? Alvast bedankt!
    € –
    € –
    € –
    € –
    € –
    € –
    € –
    € –
    € –
    € –
    € –
    € –
    € –
    € –
    € –
    € 0,55
    ———-
    € 0,01 (dit zou het gemiddelde moeten zijn.

    Beantwoorden

Plaats een reactie