Gemiddelde berekenen in Excel

In dit artikel leer je hoe je het gemiddelde van een aantal cijfers kunt berekenen in Excel voor Mac.

Het gemiddelde berekenen in Excel

Stel je bent leraar en wilt het gemiddelde cijfer van je leerlingen berekenen.

Je werkblad ziet er dan bijvoorbeeld zo uit:

Gemiddelde berekenen in Excel
Voorbeeld van een cijferlijst van een leerling

Selecteer de cel waarin je de uitkomst wil, in het geval van Frans is dat cel G1.

Klik daarna op de formule knop (fx):

Gemiddelde berekenen in Excel
Hier vind je de formule knop

Je ziet dan dat de formulebouwer wordt geopend:

Gemiddelde berekenen in Excel
Formulebouwer

Klik dan dubbel op ”GEMIDDELDE” en selecteer vervolgens de cellen waarvan je wilt dat het gemiddelde wordt berekend:

Gemiddelde berekenen in Excel

Let er goed op dat je de juiste cellen hebt geselecteerd.

Zoals je ziet is de formule in dit geval =GEMIDDELDE(B2:F2). Zodra je op enter klikt verschijnt het gemiddelde in de cel.

Waneer je dit bij alle vakken hebt gedaan is dit het eindresultaat:

Gemiddelde berekenen in Excel

Formule rechtstreeks typen zonder formule bouwer

Je kunt er ook voor kiezen om de formule rechtstreeks in een cel te typen zonder gebruik te maken van de formule bouwer.

Je gebruikt dan dus de formule:

=GEMIDDELDE(getal 1;getal 2; getal 3) (tot maximaal 255 getallen)

Gemiddelde berekenen in Excel
Het gemiddelde van 5,19 en 3 bereken je dus met de formule: =GEMIDDELDE(5;19;3)

of je verwijst door naar de cellen waarvan je het gemiddelde wilt berekenen:

=GEMIDDELDE(A1:A10) (in dit voorbeeld wordt het gemiddelde van de cellen A1 tot en met A10 berekend).

Er zijn echter nog veel meer mogelijkheden om het gemiddelde in Excel te berekenen.

Zo kun je ervoor kiezen om het gemiddelde uit een lijst met cijfers te berekenen waarbij je uitschieters kunt weglaten.

Ook kun je ervoor kiezen om het gemiddelde van een aantal getallen te berekenen die aan een of meerdere criteria moeten voldoen.

Hoe je dit doet zal ik in een ander artikel uitleggen. Zodra die online staan zal ik de link hieronder vermelden.

UPDATE:

Plaats een reactie

Deze website gebruikt Akismet om spam te verminderen. Bekijk hoe je reactie-gegevens worden verwerkt.