Functie VERTICAAL ZOEKEN

Met de functie VERTICAAL ZOEKEN laat je Excel gegevens zoeken binnen een bepaald bereik. Het verschil met HORIZONTAAL ZOEKEN is dat Excel bij deze functie waardes haalt uit de verticale tabel. Uit het voorbeeld zal blijken hoe dit precies in zijn werk gaat.

Schrijfwijze formule

=VERT.ZOEKEN(zoekwaarde;tabelmatrix;kolomindex_getal;benaderen)

Argumenten

Zoekwaarde

De zoekwaarde kan bestaan uit een waarde of een verwijzing naar een cel. De waarde die je wilt opzoeken, moet zich bevinden in de eerste rij van het celbereik

Tabelmatrix

Het celbereik waarin met VERT.ZOEKEN wordt gezocht naar de zoekwaarde en de gezochte waarde.

De eerste kolom in het celbereik moet de zoekwaarde bevatten. Het celbereik moet ook de retourwaarde bevatten die je wilt zoeken.

kolomindex_getal   
page3image10069008
Vul het kolomnummer in (de meest linkse kolom in de tabelmatrix is kolom 1 etc. ) waar de waarde staat waarin gezocht moet worden.
Benaderen
  • Je gebruikt de waarde “WAAR” als de eerste kolom in de tabel numeriek of alfabetisch is gesorteerd. Er wordt gezocht naar de meest overeenkomende waarde. Geef je niets op dan wordt deze methode uitgevoerd.
  • Gebruik je de waarde “ONWAAR” dan zoek je naar de exacte waarde in de eerste kolom.

Voorbeeld

Verticaal zoeken in Excel
figuur 1

In figuur 1 zie je een verticale tabel.

Horizontaal zoeken in Excel
Figuur 2
  • Zoekwaarde: hier vul je in waarop je wilt zoeken. Dit kan een dag zijn maar in dit voorbeeld heb ik gekozen voor een cel (E1). Als je nu een dag invult in deze cel, zoekt Excel de omzet die erbij hoort.
  • Tabelmatrix: het celbereik is in dit geval A1:B8
  • Kolom-index_getal: de omzet staat in de tweede kolom van de tabel, dus vul je een 2 in.
  • Bereik: we zoeken naar een exacte waarde, dus vul je ONWAAR in.

In figuur 3 staat weergegeven hoe verticaal zoeken werkt. Excel zoekt dus binnen de tabelmatrix verticaal tot Excel de zoekwaarde tegen komt. Vervolgens toont Excel de waarde uit de kolom die je hebt ingevuld bij het kolom-index_getal.

Verticaal zoeken in Excel
Figuur 3