Schuivend gemiddelde berekenen in Excel

Eerder heb je al kunnen lezen hoe je eenvoudig het gemiddelde van een aantal getallen kunt berekenen in Excel. Als je dat nog niet hebt gedaan, klik dan hier.

In dit artikel gaan we het schuivende gemiddelde berekenen. In dit artikel is gebruik gemaakt van Excel voor Mac. De Window versie van dit artikel zal binnenkort online verschijnen.

Het schuivende gemiddelde wordt vaak gebruikt om trends te begrijpen en helpt bij het stellen van prognoses.

Door veel bedrijven wordt dit toegepast, bijvoorbeeld om de gemiddelde omzet van het laatste kwartaal te zien en te begrijpen wat de trend daarin is.

Schuivende gemiddelden worden ook vaak toegepast in de aandelenhandel.

Hoe dit precies werkt ga ik je uitleggen aan de hand van een gemakkelijk voorbeeld.

Het schuivend gemiddelde berekenen in Excel

Stel je houdt elke dag bij hoeveel geld je uitgeeft en hiervan wil je steeds je gemiddelde uitgave per dag van de week berekenen.

Je werkblad ziet er dan bijvoorbeeld zo uit:

Schuivend gemiddelde berekenen

Je vult dan vervolgens in cel D8 de formule in om het gemiddelde van de afgelopen 7 dagen te berekenen.

Dat is de formule: =GEMIDDELDE(C2:C8)

Schuivend gemiddelde berekenen in Excel

Mocht je dit niet begrijpen, dan raad ik je aan eerst dit artikel te lezen. Hierin staat uitgelegd wat dit precies inhoudt.

Vervolgens kopieer je deze formule omlaag, zodat de formule steeds de volgende 7 cellen neemt om het gemiddelde te berekenen.

Je kopieert dus de formule in cel D8, daarna selecteer je zoveel cellen als je wilt naar beneden en plak je de formule:

Schuivend gemiddelde berekenen in Excel

Je krijgt dan dit te zien:

Schuivend gemiddelde berekenen in Excel

Zoals je ziet wordt nog niet overal een gemiddelde weergeven. Zodra je echter uitgaven invoert in kolom C zullen overal gemiddelden zichtbaar worden:

Schuivend gemiddelde berekenen in Excel

Gemiddelde omzet berekenen

Stel je moet voor een bedrijf de gemiddelde omzet van de afgelopen 3 maand berekenen. Je wilt dit gemiddelde weten op ieder moment. Dus wanneer je een nieuwe maand en omzet toevoegt, wil je gelijk het gemiddelde zien van de afgelopen 3 maand.

Gemiddelde omzet berekenen Excel

In dit geval typ je dan de formule ”=GEMIDDELDE(B2:B4)” in cel C4.

Vervolgens kopieer je weer deze formule naar beneden.

Je krijgt dan dit:

Gemiddelde omzet berekenen Excel

Ontwikkel je Excel vaardigheden met onze online Excel cursussen en haal meer uit Excel!

1 gedachte over “Schuivend gemiddelde berekenen in Excel”

Plaats een reactie