Functies in Excel voor beginners

| Gerard

Functies zijn in Excel voorgeprogrammeerde formules. In totaal heeft Excel zo’n 460 functies waar je gebruik van kan maken.

Populaire functies zijn bijvoorbeeld de ALS functie en het gemiddelde berekenen.

Op deze website leg ik diverse functies al uit, maar ik doe mijn best iedere week nieuwe functies te behandelen.

In dit artikel leg ik de basis van functies uit in Excel voor Mac.

Onder het tabblad ”Formules” (zie onderstaande afbeelding) vind je alle functies.

Functies in Excel voor beginners

Wanneer je op ”invoegen” klikt kun je functies kiezen uit de volgende categorieën:

  • Database
  • Datum en tijd
  • Techniek
  • Financieel
  • Informatie
  • Logisch
  • Zoeken en verwijzen
  • Wiskunde en trigonometrie
  • Statistisch
  • Tekst

Hoe kun je functies invoegen?

Stel je wilt van onderstaande uitgaven het totaal weten en het gemiddelde:

Functies in Excel voor beginners

Totaal:

Om de functie in te voeren, selecteren we eerst de cel waarin de uitkomst moet komen te staan. In dit geval cel B14.

Daarna klik je in je menubalk op formules > Som

Functies in Excel voor beginners

Excel voert dat automatisch de formule in en selecteer direct het bereik. In dit geval B2:B13. Indien gewenst kan je dit bereik altijd veranderen, maar in dit geval klopt het dus laten we de formule ongewijzigd: =SOM(B2:B13)

Functies in Excel voor beginners

Zodra je op enter klikt, is het totaal berekend.

Gemiddelde:

Het gemiddelde willen we tonen in cel B15, dus daarom selecteren we die cel. We klikken wederom in het menubalk in het tabblad formules > gemiddelde:

Functies in Excel voor beginners

Vervolgens selecteert Excel het volgende bereik om het gemiddelde te berekenen:

Functies in Excel voor beginners

We willen echter niet dat het totaal wordt meegenomen in het gemiddelde, dus we veranderen de formule in:

=GEMIDDELDE(B2:B13)

En ook het gemiddelde is eenvoudig en snel berekend:

Functies in Excel voor beginners

Houd de website in de gaten om meer functies en formules te leren.

Ontwikkel je Excel vaardigheden met onze online Excel cursussen en haal meer uit Excel!

1 gedachte over “Functies in Excel voor beginners”

  1. Hoi Gerard!
    Ik heb na 15 jaar een opfrissing Excel nodig ifv mijn nieuwe job. Ik ga me aanstaande zondag helemaal verdiepen in jouw tips! 🙂 Bedankt!

    Beantwoorden

Plaats een reactie